2017-02-07から1日間の記事一覧

CocoaPods経由でSwiftのライブラリ導入してみる

研究用のiOSアプリを作る用事があったのでCocoaPodsを使いました.今回取り込むライブラリはSQLite3です. github.com CocoaPods インストール $ [sudo] gem install cocoapods でインストールが失敗.Rubyのバージョンが2.2.2以上になってないと受け付けて…